votes up 1

You need to install the azure-storage-blob v12 library touse the AzureBlockBlob backend

Package:
celery
github stars 17847
Exception Class:
ImproperlyConfigured

Raise code

     url=None,
                 container_name=None,
                 *args,
                 **kwargs):
        super().__init__(*args, **kwargs)

        if azurestorage is None or azurestorage.__version__ < '12':
            raise ImproperlyConfigured(
                "You need to install the azure-storage-blob v12 library to"
                "use the AzureBlockBlob backend")

        conf = self.app.conf

        self._connection_string = self._parse_url(url)

        self
😲 Agile task management is now easier than calling a taxi. #Tracklify

NO FIXES YET

Just press the button and we will add solution
to this exception as soon as possible

* As many users press the button, the faster we create a fix

Add a possible fix

Please authorize to post fix